Skip to the content.

CVE-2021-40387 - Authenticated Remote Code Execution in UniTrends Server < v10.5.5-2

CVE CVE-2021-40387
Discovered by
(Additional) researcher(s)
Products
  • Kaseya Unitrends
Versions
  • < v10.5.5-2
Page author Frank Breedijk
CVSS Base Score 8.8
Link to patch(es)